Box & décodeur TV
Bienvenue

Bienvenue sur le Forum RED. Pour bien commencer et tout savoir sur ce Forum, vous trouverez toute l'info dans ce sujet

Les chiffres du forum
475 665 Membres
15 994 Sujets

Hairpinning/loopback

Répondre
d
Bronze
Posts : 4
Badges :
Post 1 +6
10 juin 2019

Bonjour,

depuis hier (au moins), je n'arrive plus à contacter mon serveur avec son adresse publique depuis le réseau local. Il y a certains services internes au serveur qui sont Hs aussi, en conséquence. L'acces depuis l'extérieur, y compris cellulaire SFR, fonctionne parfaitement.

Je n'ai rien changé sur ma configuration, donc je suppose un changement dans le réseau.

 

Des infos ?

 

Merci beaucoup

D.

Avatar de Virginie-chan
LégendRED
Posts : 20012
Badges :
Avatar +70
10 juin 2019 (edité)

Bien le bonjour très cher dr_Pau,

 

Je vous souhaite la bienvenue sur le forum d'entraide entre clients/utilisateurs de R=D by SFR.

Je vous précise qu'ici ça n'est pas l'assistance client et personne n'a accès à votre dossier client.

 

C'est tout à fait possible.

 

Mais pour un usage serveur digne de ce nom, je vous conseille de prendre une offre SFR Business : 

https://www.sfrbusiness.fr/solutions-entreprises/reseaux/

 

À chacun son métier.

 

Merci d'avance de votre bienveillant retour.

ヴェルジニちゃん  - Ma Box NB6v FTTH @ 580mbp/354mbps, PING  17ms (Option TV

Cliente SFR Mobile de 2000 à 2011, Cliente Historique chez R=D par SFR depuis 2011

Mes sujets préférés : Parrainage Officiel , Service client chat, Installation Fibre FTTH,
NB6v SER vs FXC, Box SFR 8, Surfacturation suite Régularisation, Promo iPhone SE 128Go.


Pour un "Parrainage", envoyez moi votre mail en MP, R=D vous enverra 2 codes Promo.

d
Bronze
Posts : 4
Badges :
Post 1 +6
11 juin 2019

Bonjour Virginie-chan (personne, robot ou équipe ?)

 

J'ai un problème technique qui est apparu soudainement sur mon équipement et j'ai suivi la procédure indiquée dans les pages d'assistance. La première proposition est de "Consulter la communauté Red". Peut-être que mon problème n'est pas isolé et que quelqu'un l'a déjà résolu. Si je n'ai pas de réponse satisfaisante, je ne manquerai pas de consulter le service client.

 

Je n'ai jamais dit que je faisais un usage professionnel de ma connection fibre donc je ne vois pas pourquoi je souscrirais un abonnement SFR Business. Je ne fais qu'utiliser les fonctionnalités offertes par mon abonnement et ma box (IP fixe, NAT et upload décent, en particulier), pour faire de l'autohébergement. Si c'est une activité qui contrevient aux conditions contractuelles, il faut le dire. Je pense n'être pas le seul à faire cela, sans parler de certains jeux en ligne qui peuvent aussi avoir besoin d'hairpinning.

 

L'impossibilité d'utiliser le nom de domaine depuis mon réseau local n'empêche absolument pas l'autohébergement, d'ailleurs. Ça complique juste la gestion en local. Ça marche toujours nickel depuis l'extérieur et ça marchait jusqu'à samedi ou dimanche.

 

L'argument qui consiste à dire " Payez plus pour faire marcher aujourd'hui ce qui marchait hier pour moins cher" me semble donc particulièrement déplacé, L'argument de la connection personnelle et pas professionnelle est malheureusement souvent utilisée par les opérateurs pour se défausser et essayer de faire porter le tort sur le client quand il y a un problème... Il n'y a qu'à parcourir les différents forums pour le lire un peu partout. Pour avoir en d'autre lieux géré des contrats professionnels, je sais bien que ce n'est pas la solution miracle, il y a aussi des problèmes (et c'est bien normal !).

 

Merci quand même d'avoir pris du temps pour me répondre

 

T
Or
Posts : 66
Badges :
Post 1 +23
12 juin 2019

Bonjour  @dr_Pau

 

J'ai encore fait des tests hier et cela fonctionne sur ma config (box<->routeur<->LAN).

 

Pour que tout le monde puisse comprendre le problème, faisons un peu de vulgarisation : 

 

Soient les redirections suivantes

Box:8080 -> <adresse_routeur>:8080

Routeur:8080-><adressepi>:8081

 

Depuis un navigateur sur un PC derrière le routeur, http://<adresse externe Box>:8080 fonctionne exactement comme http:// <adressepi>:8081

 

Seule différence avec vous, j'utilise des adresses IP pour faire mes tests, et pas un nom de domaine (à résoudre).

 

 

 

 

 

 

NB6VAC / FTTH Débit plus
Cergy-Pontoise : 1/07/2019 - DL : 944 Mbps UL : 478 Mbps Lat : 2 ms sur SFR SAS Paris
T
Or
Posts : 66
Badges :
Post 1 +23
13 juin 2019

Bonsoir  @dr_Pau

 

Lors de mes tests pour mettre en place un serveur vpn sur mon lan, je me suis placé dans une config similaire à la vôtre : internet <> box <>lan.

Je vous confirme être, comme vous, dans l'incapacité de faire du hairpinning.

 

Désolé si mes premières informations vous ont fait perdre du temps.

NB6VAC / FTTH Débit plus
Cergy-Pontoise : 1/07/2019 - DL : 944 Mbps UL : 478 Mbps Lat : 2 ms sur SFR SAS Paris
d
Bronze
Posts : 4
Badges :
Post 1 +6
13 juin 2019

Pas de souci !

Le hic c'est que ça marchait nickel jusqu'au WE dernier. Ce n'est donc pas une impossibilité matérielle du routeur SFR. Il y a quelque chose quica changé dans le routeur (ou un autre élément réseau) et ce n'est pas moi qui l'ai changé. Dans l'interface de gestion web, je n'ai rien trouvé qui se rapporte à cette fonctionnalité. C'est bien chez SFR qu'on doit pouvoir trouver les spécialistes de leur matériel !

 

Côté assistance technique, ils prétendent qu'ils ne gère t pas ce" service". Pour le moment, je n'ai pas encore eu l'impression d'avoir quelqu'un de compétent en matière de routeur ou de réseau.

 

Je vais continuer...

 

D.

 

 

d
Bronze
Posts : 4
Badges :
Post 1 +6
17 juin 2019

Bonsoir,

 

j'étais absent de chez moi ce WE. À mon retour tout est retombé en marche !

Merci à celle ou celui qui a anonymement réglé le problème !

 

D.